is_php_version_compatible


is_php_version_compatible ( $required )

Parameters:
  • (string) $required Minimum required PHP version.
Returns:
  • (bool) True if required version is compatible or empty, false if not.
Defined at:

Description

Checks compatibility with the current PHP version.

Related Functions

is_wp_version_compatible, wp_version_check, is_plugin_active, is_page_template, list_translation_updates

Top Google Results

User discussions

wpseek mobile